Major Outage
Incident Report for Video SDK
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 04:20 UTC
Monitoring
Major Outage in API Services in India.
Posted Sep 08, 2023 - 04:17 UTC
This incident affected: Meetings.